OS version required for Libon app

For the Android app:

To be able to use your app in the best conditions you need to have the Android OS version 4.1.x or superior.

 

For the iPhone app:

The iPhone app requires the iPhone OS version 9.x or superior.

Have more questions? Submit a request

Find out more on Community

Libon News

Community
Powered by Zendesk