Mon téléphone est-il compatible avec Libon ?

  • Pour notre application Android

Afin de pouvoir profiter des appels internationaux dans les meilleures conditions, vous devez avoir le système d'exploitation pour Android en version 4.1.x ou supérieure.

  • Pour notre application iPhone

Afin de pouvoir passer vos appels internationaux dans les meilleures conditions, vous devez avoir le système d'exploitation en version 9.x ou supérieure.

 

Votre avis nous intéresse ! N’hésitez pas à nous le donner dans les commentaires ci-dessous ou sur notre page Facebook ou Twitter.

Vous avez d’autres questions ? Envoyer une demande

Find out more on Community

Libon News

Communauté
Réalisé par Zendesk